Archie CRM portal 1.44

Archie CRM portal - build 1.44.7

Belangrijke informatie voor de systeembeheerder!

Voor deze versie van de Portal is minimaal versie 7 van IIS vereist, IIS 6 wordt niet langer ondersteund. IIS 6 is onderdeel van Windows Server 2003 en wordt ook niet meer ondersteund door Microsoft (klik hier voor meer info). Verder is .Net Framework 4.7 vereist.

Beschikbaar (25-2-2019)

Gewijzigd

Smartsearch aangepast om compatible te blijven met Archie release candidate build 45.

Multi Purpose velden worden beter weergegeven.

Archie CRM portal - build 1.44.4
Archie CRM portal - build 1.44
Archie CRM portal - build RC 43.0
Archie CRM portal - build 40.7
Archie CRM portal - build 40.5
Archie CRM portal - build 42.6
Archie CRM portal - build 40.4
Archie CRM portal - build 1.45

Deze site maakt gebruik van cookies voor analytische doeleinden. Door op akkoord te klikken gaat u akkoord met de plaatsing en gebruik van cookies.
Klikt u niet op akkoord, dan worden de cookies gedurende uw bezoek aan deze website geblokkeerd. Meer over ons privacybeleid vindt u hier.