Technische specificaties

SQL server

Archie ondersteunt vier database platforms. De SQL omgeving, met uitzondering van Firebird, wordt niet door Archie Europe geïnstalleerd.

Microsoft SQL server

Archie ondersteunt geen Express versie in verband met de gestelde limieten. Organisaties dienen zelf zorg te dragen voor Microsoft SQL licenties.
https://www.microsoft.com/nl-nl/sql-server

Firebird (open source)

Firebird is gratis. Archie Europe installeert de database engine en database. Eventuele support op de Firebird database dient via Firebird te worden verkregen.
http://www.firebirdsql.org/

MySQL (open source)

Archie ondersteunt MySQL vanaf versie 5.5. Wij adviseren om de nieuwste versie te gebruiken. Voor het beheren van een MySQL server is kennis van de MySQL nodig. Voor commercieel gebruik is in de markt een support contract beschikbaar. Op internet is een grote MySQL community aanwezig waar gratis support te verkrijgen is.
http://www.mysql.com/

Oracle

Archie ondersteunt zowel Oracle 9i als Oracle 10g als Oracle 11g.
Vanwege de complexe structuur van Oracle vindt de implementatie van Archie op een Oracle database plaats in samenwerking en nauw overleg met een Oracle specialist van uw organisatie.
http://www.oracle.com

 
Hardware en software voor de diverse Archie onderdelen

Om een goede performance te garanderen adviseren wij voor de onderstaande onderdelen een aparte server toe te wijzen. De onderdelen zijn geschikt voor gebruik in virtuele omgevingen.

AMEE server (middleware t.b.v. beveiliging en datadistributie)

Windows 2008(R2), 2012(R2), 2016 server
2 processoren
2 GB intern geheugen

WEB Portal server (voor internet en telefoonversies)

Windows 2008(R2), 2012(R2), 2016 server
IIS 7 of hoger
IIS Management
.NET Framework 4,5 of hoger
ASP .NET geregistreerd in IIS
SSL certificaat dient zelf te worden aangeschaft en geïnstalleerd

EASE server (voor Google-achtig zoeken)

Windows 2008(R2), 2012(R2), 2016 server
Java (meest recente release)
.NET 4,5 of hoger
Tomcat 8
2 processoren
4 GB intern geheugen

OAP server (voor synchronisatie Outlook agenda)

Windows 2008(R2), 2012(R2), 2016 server
.NET Framework 4,0 of hoger

Werkstations PC's of laptops

Windows 7/8/10
Internet Explorer 8 of hoger

Smartphone en Tablets

Android 4.4 of hoger of iOS 7 of hoger voor de Archie APP
Browser met Java ondersteuning voor Archie mobile Portal

Office applicaties waarmee samengewerkt kan worden

2010, 2013 of 2016

Connecties

Via LAN, WAN (internet), Citrix, Terminal Server en webbased