fbpx

Support

Technical specifications on premise

SQL server

Archie supports four database platforms. With the exception of Firebird, Archie Europe does not provide installation of the SQL environment.

Microsoft SQL server

Archie does not support the Express version, due to the limits that apply to that version. Organizations are responsible for obtaining the necessary Microsoft SQL Server licenses.
www.microsoft.com

Firebird (open source)

Firebird is free. Archie Europe will install the database engine and database. Any support needed regarding the Firebird database should be obtained via Firebird.
www.firebirdsql.org

MySQL (open source)

Archie supports MySQL version 5.5 and above. We recommend using the latest version. Managing a MySQL server requires knowledge of MySQL. A support contract for commercial use is available on the market. There is also a large online MySQL community that provides support free of charge.
www.mysql.com

Oracle

Archie supports Oracle 9i, Oracle 10g and Oracle 11g.
Due to the complex structure of Oracle, the implementation of Archie on an Oracle database takes place in collaboration and close consultation with an Oracle specialist from your organization.
www.oracle.com

Hardware and software for the various Archie components

To guarantee good performance, we recommend assigning a separate server for the components below. The components are suitable for use in virtual environments. The components are suitable for use in virtual environments.

AMEE server (middleware for security and data distribution)

Windows 2012 (R2), 2016 and 2019 server
2 processors
2 GB internal memory

WEB Portal server (for internet and phone versions)

Windows 2012 (R2), 2016 and 2019 server
IIS 7 or higher
IIS Management
.NET Framework 4.7 and 4.72
ASP .NET registered in IIS
SSL certificate must be purchased and installed by your organization

EASE server (for search engine-like search)

Windows 2012 (R2), 2016 and 2019 server
OpenJDK
.NET 4,7 and 4.7.2
Tomcat 9.x
2 processors
4 GB internal memory

OAP server (for Outlook calendar synchronization)

Windows 2012 (R2), 2016 and 2019 server
.NET Framework 4.0 or higher

Workstations PCs or laptops

Windows 8/10
Terminal Server from 2008 R2
Internet Explorer 8 or higher

Smartphone and Tablet

Android 4.4 or higher or iOS 7 or higher for the Archie APP
Browser with Java support for Archie mobile Portal

Office applications that can be collaborated with

2010, 2013, 2016, 2019 or Office 365

Connections

Via LAN, WAN (internet), Citrix, Terminal Server and web-based